Germany region - issues identified following the 5.46 release - intermittent Push issues in certain use cases

Incident Report for Entrust IDaaS Status Page

Resolved

IDaaS Germany has been rolled back to 5.45
Posted May 08, 2026 - 11:08 UTC

Update

We are continuing to investigate this issue.
Posted May 08, 2026 - 11:07 UTC

Investigating

We are currently investigating this issue.
Posted May 08, 2026 - 06:00 UTC
This incident affected: IDaaS/IIDaaS - Germany (*.de.trustedauth.com) (Germany - SSL (Client authenticated SSL requests)).